ZeGuigui vs les SAV - interlude technique

bios-gigabyte.jpgSuite à l'épisode 2 et à la récupération d'un bon de retour du processeur j'ai décidé de prendre un peu de temps pour refaire l'ensemble des tests préconisés par LDLC et vérifier tous les réglages du bios un à un. Première étape vérification de la version du bios pour ma carte mère. Je suis bien dans la dernière version mais, comme conseillé par le SAV, je le reflash pour charger les valeurs par défaut. Je fais aussi un chargement des "optimised defaults" par acquis de conscience (et je re-désactive VT-d car je fais tourner un hackintosh !).

Etape suivante vérifier les réglages suivants :

  • CPU VCore : 1.2 V... je suis sur Auto et la valeur prise en compte semble bien être 1.2V. Je force 1.2V dans les réglages. Apparemment sur Auto en cours de fonctionnement la carte mère peut décider d'augmenter la tension pour assurer une meilleure stabilité
  • Turbo Power : mettre 110... bon là pas de chance sur le bios en question je ne peux que régler le core multiplier en fonction du nombre de coeurs utilisés. Le réglage par défaut 44, 44, 43, 42 pour respectivement 1, 2, 3 et 4 cores me semble correct : avec 2 cores ça tourne à 4,4 GHz et 4,2 GHz pour 2 cores. Ca correspond aux spécifications techniques que j'ai réussi à trouver dans les forums et sur le site d'Intel
  • Core Current Limit : 256-300... ce réglage là je n'ai pas réussi à le trouver. Si quelqu'un a des idées pour un Bios UEFI Gigabyte je suis preneur !

J'en profite aussi pour remettre le Dark Rock Pro 3 auquel j'avais substitué le ventirad d'origine pour voir si c'était moi qui ne savait pas mettre de pâte thermique !

Résultat des courses il y a un peu du mieux. OS.X est nettement plus stable en utilisation "de base". J'ai lancé une copie de sauvegarde d'un des DVD de Princesse Sarah (ce qui évite des manipulations par les doigts d'une petite fille !) et la température n'est montée "que" jusqu'à 86°C et encore au bout du 4 ou 5ème épisode sur 6. Par contre Prime95 en mode small FFT (celui qui génère le plus de température) met encore et toujours le processeur à 99°C en quelques instants.

J'ai aussi tenté de désactiver complètement le mode Turbo Power qui fait passer le CPU de 4GHz à 4,4GHz en cas de forte activité processeur... même résultat.

Ce soir je démonte le processeur, je l'emballe et je le renvoie chez LDLC. J'espérais jusqu'au bout ne pas avoir à en arriver là même si ma raison me faisait craindre l'inverse. Il faudra ensuite attendre les tests de LDLC et une éventuelle prise en charge d'Intel.

Note : l'illustration de ce billet n'est pas une copie d'écran des valeurs de mon bios mais une illustration trouvée sur le net !

Retrouvez-moi sur

Facebook LinkedIn Viadeo

Photo aléatoire

Eve-Marie et ses amis Polonais de Strasbourg

Eve-Marie et ses amis Polonais de Strasbourg

Ailleurs sur le net

Archives

Archives plus anciennes :

juin 2018

Dim Lun Mar Mer Jeu Ven Sam
          1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30

Commentaires récents

  • Bigface : La combo de Jérèmy au dernier draft ne fonctionnait donc lire la suite
  • ZeGuigui : Le blog vient de monter de version, apparemment tout marche lire la suite
  • Sylvie : :oui: j'adore ce pingouin... ah c'est pas lui l'objet lire la suite
  • ZeGuigui : No, never... I have to admit I did not give lire la suite
  • https://me.yahoo.com/a/KNhM72QahobiDRnTRm.iGNacnl8tqKoc#4a5b0 : Did you ever figure out how to print an array lire la suite
  • Fée Clochette : Y a de la vie dans le Guigui ????? (rofl) lire la suite
  • ZeGuigui : Oui, 29 € pour passer de Leopard à Snow Leopard... lire la suite
  • Mirabelle : Et puis... Nan rien :framboise: lire la suite
  • Mirabelle : 29 € la mise à jour pour passer sous Snow lire la suite
  • Mirabelle : J'ai le bon processeur mais je ne suis pas sous lire la suite

Syndication

Information

Powered by Movable Type 5.2.10